以下の項目をご確認お願いします。それでも解決しない場合はサポートスタッフへご相談ください。
確認項目
1. しばらく時間を置いても解消しないかご確認ください
タイムアウトは一時的な問題の場合が多く、20〜30分ほど時間を置いてお試しいただくと解決するケースもあります。
恐れ入りますが、しばらく経ってから再度お試しくださいませ。
2. ご利用のPCのOS・ブラウザのバージョンが最新版になっているかご確認ください
推奨環境以外でご利用いただいた場合、タイムアウトの発生や、一部の機能が正常に動作しない可能性がございます。
詳しくは以下の記事をご確認ください。
3. タイムアウトが画像やCSVファイルの一括登録時に発生した場合、以下をご確認ください。
以下のケースでタイムアウトが発生することが確認されています。
該当する場合は、解決策についてご確認ください。
i. 画像の枚数やCSVの行数がとても多い
【考えられる原因】
一度にアップロードする画像の枚数やCSVの行数がとても多い場合、タイムアウトが発生するケースがあります。
以下が目安になります。
-
- 画像の枚数:500枚以上
- CSVの行数:5000行以上
【解決策】
- 1回あたりのアップロード枚数を減らし、複数回に分けてアップロードをお試しください
- CSVファイルを分割し、複数回に分けてアップロードをお試しください
ii. CSVファイルのフォーマットに不備がある
【考えられる原因】
一例ですが、入力項目と値が1列ずれているファイルをアップロードすると、タイムアウトが発生するケースがあります。
【解決策】
登録フォーマットの項目と実際に入っている値がずれていないかご確認ください。
また、商品を一括登録する際は、TERMINAL指定の登録フォーマットからファイル出力したCSVデータをアップロードしてください。
ファイル出力後に修正する場合は、CSVファイルを直接修正するのではなく、元のExcelファイルを修正し、再度ファイル出力をしてからアップロードいただくようお願いいたします。
商品の一括登録方法、変更・修正について、詳しくは以下をご確認ください。
4. それでも解決しない場合
弊社にて調査いたしますので、お問い合わせフォーム から以下の内容を入力のうえ、ご連絡ください。
- 発生日時: (可能な限り詳細な日時)
- 発生頻度: (毎回発生するか、断続的に発生するかなど)
- 発生時の操作: (どのような操作をされていた際にタイムアウトが発生したか)
- エラーメッセージ: (表示されたエラーメッセージがあれば、正確にご記載ください)
- ご利用環境: (例: ご利用のデバイス、OSの種類とバージョン、ブラウザの種類とバージョン)
- TERMINAL以外のサイトは問題なく閲覧できているか
- 社内の他のスタッフも同様の症状が発生するか